Hi All,

This release is the last 36.x based one. As such, it provides not so many changes as usual. Some fixes instead, and improved stability. Here are the highlights:

  • We fixed the issue where it was impossible to put the graphic display to sleep. Please verify if it works for you now.
  • Some page crashes are now fixed.
  • A few visual adjustments to internal pages.
  • Fixed inability to navigate to internal pages from the menu.
  • Fixed resizing Opera after autoupdate.
  • It is now possible to copy and paste bookmarks in the bookmarks view.
  • Minor synchronization fixes.

—–

The Chromium version has been updated to 49.0.2623.23.

Installation links:

Changelog: Full changelog link

Back to top
  • xirit64

    Thanks for the build, I just want to point out that having smooth scrolling as an option in the flags is much appreciated and you should permanently keep it like that 🙂 , or even better as Kev87 said, in the settings.

    • Kev87

      Huge +1. Please make at least an option in the settings to disable smooth scrolling. I know it’s from Chromium and there is a flag to disable it, but if the flag will be removed in a few release I would not able to use Opera anymore. I just can’t stand looking at my screen with smooth scrolling enabled. I just got a headache when I would use it for some hours.

  • Ralf Brinkmann

    I have one problem since many versions:
    After each update I have to tell my Windows 10×64, that Opera Developer is the standard browser. If I don’t do that AND don’t restart Opera after it I receive an error message, that Opera doesn’t respond and should be restarted, if I trie to open an external link for example in my e-mails. If I only click the link and restart Opera without having set it again as standard browser in Windows, it’s the same result. I have to do both.

  • Kev87

    Nice to see that after enabling the flag (#other-webui-new-layout) now every internal page has the same design 🙂 I know it’s probably still in early stage, but I just want to say that I am not able anymore to right click on links in the flags page when using the new layout.

  • L33t4opera

    Hi Kornelia, thanks for the article and update 😉

    I think, that many users might appreciate the new layout for internal pages - it seems to be nicely integrated with the Navigation side panel.

    "DNA-48847 Add link to main settings in the config panel" - handful addition to this build.

    "DNA-48798 Create standalone News component for the start page" - it works fine, if you click on the News in the Navigation panel, but it shows the SD page, when you select News from the OMenu.

    New flags:
    – opera:flags#other-webui-new-layout
    Enables new layout for internal pages like settings, flags etc.

    – opera:flags#disable-smooth-scrolling (Windows, Linux)
    Animate smoothly when scrolling page content.

    – opera:flags#enable-unsafe-es3-apis
    Enabling this option allows web applications to access the experimental WebGL 2.0 feature. This option should only be used for application development, and should not be used when browsing arbitrary web sites.

    – opera:flags/#enable-webfonts-intervention
    Enable User Agent Intervention for WebFonts loading.

    • INFINUM

      opera:flags#disable-smooth-scrolling
      I had an orgasm

      • RafaellaG

        *deleted*
        (post to wrong person )

    • RafaellaG


      Smooth scrolling
      (Windows, Linux)
      Animate smoothly when scrolling page content
      #disable-smooth-scrolling

      enable/disable

      Do I have to enable or disable it to enable the smooth scrolling?
      The description is so confusing.

      Please use a simpler description like:


      Smooth scrolling
      (Windows, Linux)

      enable/disable or better enabled/disabled

      This also applies to other flags

      • Vux777

        it is enabled by default
        if you click button Disable , you will disable it

        if button says Enable , it means that you disable it already, and clicking on it will enable smooth scrolling

        • RafaellaG

          Should the flag then not be named ENABLE-smooth-scrolling?^^

          • Vux777

            well I agree that flags logic in general is kinda screwed up
            but in this case is pretty straight forward
            smooth scrolling ==> (enable/disable)

  • Druszlak

    1) “It is now possible to copy and paste bookmarks in the bookmarks view”

    I’ll buy you Fortuna Czarna for this one. 😉

    2) I had to update and restart browser twice to get newest version (after first restart I still had previous one). Weird.

    3) Transition between internal pages and Speed dial/History… (left menu) is glitchy.

    • Aneta Reluga

      1) The sweet one for all of us? I’m in! 😉
      3) In progress, but thanks for reporting 🙂

    • Marcin Mitek

      Regarding 2. Did you restart it after a button was displayed or at Downloading 100%? Sometimes, on slower HDDs or under heavy load, there is a brief moment where not all files are copied and user already restarts the browser. Which result in another attempt to download update. Something to fix for us, current workaround is to wait a little more after update has finished downloading and button for a restart is displayed on opera:about 🙂

      • Druszlak

        Yeah, think you’re right. I clicked “restart Opera” as soon as button had appeared.

        It’s not a big deal though, just a small inconvenience. 😉

  • Vux777

    ther’s little bug since win10 skin introduced (maybe before)
    red square steps over the tabs bar bottom border
    http://prntscr.com/9ywp9o

    • Tommy Wille

      Reported in one of the previous builds.

  • Dave-H

    Still crashing as soon as I turn sync on. In fact it’s even worse than before now, it now just closes and makes no apparent attempt to restart!
    🙁

    • Aneta Reluga

      Meh, for a while I hoped that this release would fix it :/

      I’ll try to be concise, but it’s going to be hard, because I need to ask you for help:

      1. I remember you are on XP and I could not repro on XP SP3 here, so can you please set the following environment variable: OPERA_CRASH_EMAIL with this value: operatest2@gmail.com and then evoke the crash?

      2. When you backup your profile, remove it from the primary location, start with the clean profile and try to sync – do you get the crash?

      3. If you could install O as USB standalone to a different location and then try to sync – do you get the crash?

      Step 1 is vital as we should get a crash report sent to the provided address.
      Thanks in advance!

      • Dave-H

        Thanks Aneta. I have set up the system environment variable, so hopefully if the browser can do it before it crashes completely you will get some feedback from it!
        With regards to your second and third suggestions, I have already determined that it’s the “bookmarks” file in my profile that’s causing the problem. A clean new profile, or just a new empty version of that file in the existing profile, and the crash does not happen.
        Removing my existing bookmarks file would obviously fix the problem, but as we’re supposed to be testing developer versions, I thought it was more important to find out why Opera is not handing whatever the problem is, so that can be fixed. It should surely put up an error message if it’s not happy syncing the existing bookmarks file, not just crash!
        Incidentally the crash still occurs if I disable the internet connection, so it’s not the actual act of synchronising that’s causing the crash, it’s simply having sync enabled. Cheers, Dave.
        🙂

        • Dave-H

          OK, I’ve now generated three crashes with the variable in place.
          I hope it sent you something useful!
          🙂

      • x a

        Could this by chance be related to the crash/freeze behavior I described over there? There Opera somehow got confused about a locally installed speed dial extension and propagated confusion via sync. (V7 Bookmarks extension came to the rescue.)

  • NoName

    It’s now possible to select small tabs with sound again. Thanks!

  • Condar

    Thank you for
    #other-webui-new-layout
    continue

  • Ghirahim

    Smooth scrolling. YES!

  • None

    Still crashing if hardware acceleration is on…

    • Aneta Reluga

      Sigh. I’ll ask you for help. Can you please set the following environment variable: OPERA_CRASH_EMAIL with this value: operatest2@gmail.com and then evoke the crash? This way the crash report would be sent to the email address, and we could investigate it. Thanks in advance.

      • None

        Done
        I hope this will help

      • http://velmont.no/ Odin Hørthe Omdal (odinho/Velm

        For any third-parties reading this, we prefer you to set your own email or a spamgourmet-redirect there so we can contact you or see if you have several crashers. You could try to set operatestcrash+yournickname@gmail.com as well if you don’t want us to be able to contact you.

        We normally don’t contact a lot though, so it’s mostly used as an unique identifier that’s possible to search for.

  • http://felipe.lopes.nom.br/ Felipe

    The best version ever! I think that speed dial need two things to be perfect:
    1. Option to open item in Private Window when right click
    2. Hide button plus

  • Marko Koivuniemi

    There is something in my sessions -file that prevents closing Opera (in OS X 10.11) – I tried to different tabs and with shortcut and everything (disabled extension etc). But still something causes that I must force Opera to quit. And it seems that this versions is more sluggish compared the previous one. I tried to find cause using task manager.

  • Nekomajin43

    The standalone News page is great.

    Will you change the opacity of the navbar to match with the sidebar of the internal pages? It is really ugly now.

    And when will be able to customize the content of the navbar?

    • Herr Pietrus

      Oh, so the separated page is back 🙂 Great!
      But… could you make the photos on that page smaller? I don;t want the titles displayed on them, because they are difficult to read, but these photos are so huge…

    • Kev87

      Standalone news page? Where can I find it?

      • Druszlak

        Turn off News in speed dial (settings panel in top-right corner of the speed dial) and News icon should appear in left menu.

        • Kev87

          Thx for the explanation, I didn’t noticed that yet 🙂

  • Vux777

    I have two google accounts
    after update to latest build, password is not offered for my second acc
    (and overall different behavior than before, now I need to choose password for particular account)
    both passwords are saved (confirmed in settings)
    but when I choose account to log in, pass field is empty and in dropdown is only option for password from first acc
    btw. I’m not using sync in dev

    • Vux777

      in new standalone installation, I only moved bookmarks and favicons file
      Opera doesn’t offer me to save password for second google account
      Worked fine before this build

      • Vux777

        btw. no problem in latest canary 50.0.2641.0 with this

  • Cryio

    Can’t wait for the revamped UI for Windows 10.

  • Sidney Moraes

    Guys, are you considering implement the new notification system from Chrome? The new one shows Facebook notifications even when the site is not opened, for example.

  • Nazgul

    Could add to open popups only in tabs, no windows? Great job team. Thanks.

  • gleniu

    Hello guys! 🙂
    Are you aware of the bug with firing an advanced keyboard shortcut action when typing in Facebook’s text fields?
    Repro steps:
    1. Enable advanced keyboard shortcuts in settings.
    2. Go to Facebook, focus any text field (status/chat).
    3. Type “/” for example.
    Actual result: “Search in page” bar is shown. Happens also with other shortcuts (“back” is especially frustrating, as I often start to type with “z”). For the shortcut to trigger, it has to be put as the first letter in the text field.
    It is 100% reproducible, also in the latest stable. I’m on Windows 10 64-bit, build 10586.
    Hugs and kisses from one of your ex-extQA! 🙂

    • Nekomajin43

      Yep, it’s there.

    • Leonardo Gomes

      It’s an old one.

      • Nekomajin43

        Old and VERY annoying one.

      • gleniu

        Ok, thank you. I’ve just migrated to Windows 10, I didn’t experience this issue before on Windows 7.

        • Kornelia

          Thanks for keeping an eye on Opera 😉 Did you reported this in BTS by any chance? 🙂

          • gleniu

            I just did it – DNA-49265 🙂

          • Leonardo Gomes

            DNA-32278 may be a start point.

  • Herr Pietrus

    Las one? 🙁 So no RSS reader in this build? No fix for opening search results in new tab when searching from additional search field?
    🙁

    • Tommy Wille

      Alt + Shift + Enter for background tab, Alt + Enter for foreground tab

      • Herr Pietrus

        yeah, it works, but… man, it’s easier and faster to hit only one button instead of three… 🙁

        • Tommy Wille

          True. I would prefer a setting to default open all searches in a new background tab with Enter. (Or foreground, for those who prefer that)

  • Herr Pietrus

    Oh, still there is a bug with scrolling SD page. If we scroll page using the mouse wheel and then change to the keyboard, SD is scrolled to the top. If we change from keyboard to the mouse everything works fine – page doesn’t return to the top.
    It’s really frustrating.

    And why when we move from the SD to the Bookmarks Manager left bar background dose not change to the right colour but is initially tinted and then brightened.
    It looks strange.
    When we click history or cards, bar is displayed in proper colour at once.

    • Kornelia

      I’ve reported your issue with scrolling to our database, DNA-49236. Thanks!

  • Herr Pietrus

    Oh, and could you tell us whether the downloaded files will be saved in the dedicated folders? I see that whe have a groups like PDF’s, documents etc. but can’t it be achieved without using that additional folders?

  • Herr Pietrus

    Oh, and extension icons are still not scaled properly according to the system DPI 🙂

  • pisarz1958

    Um, I broke it. I mean, [object Object]
    http://i.imgur.com/0YDY2Vl.png

    • Kornelia

      We’re aware of that issue. It’s already reported internally as DNA-49214. Thanks.

  • Stanislav Stratil

    Opera is better and better, thank you for this browser. But I still need to ask…
    Do we really need transparency effects on the left side and white background in history/bookmark manager etc…?

    Wouldnt it go well without them, and show only our clean theme wallpaper?
    We have there white backgound already on each item in history/bookmark folders, so there shouldnt be any visual problems.

    And you already got rid of it under News in speed dial view, and it looks great like that, so why not also for others?

  • SLR

    You made the button-icons larger on Windows 10, why not make the button hitbox (is that the right word?) larger?

  • oic

    smart rss extension don’t install in this build?

    • Leonardo Gomes

      I’ve just tried and got an error message.

      • Kornelia

        It’s reported. Thanks!

  • Gloriam

    The transition between the speed dial and other menu’s is so smooth, and thanks for adding news to it’s own separate page again, I do prefer that!

    Can’t wait for Opera beta 36 😀

  • Veger

    Scrolling webpages is broken for me:

    When I want to scroll a webpage, I first have to turn the scroll wheel for several(!) full rotations before the page actually begins scrolling.
    Disabling the smooth scrolling flag did not help for me.

    Downgrading to opera 36.0.2120.0 ‘fixed’ the issue.

    Kubuntu 14.04 64 bit

    • x a

      Try disabling newly introduced “smooth scrolling” in flags.

      • Veger

        As said, disabling the smooth scrolling flag did not make a difference

    • Łukasz Jagielski

      Looks like something gpu related, could you share your gpu information with us (screenshot of opera://gpu page is enough). Later, you might want to check if turning off ‘Use hardware acceleration when available’ in opera://settings helps in your case (you need to check ‘Show advanced settings’ checkbox to see that option).

      • Veger

        https://www.dropbox.com/s/i3mxmizo7gyzv2m/gpu.png?dl=0

        I forgot to mention, I am running Kubuntu 14.04 in VirtualBox, (so) hardware acceleration is not available. (Disabling this did not change anything)

        • Łukasz Jagielski

          Ok, so it changes the suspect from gpu to input device.

          • Veger

            Anything I can do/provide in order to get to the bottom of this?

          • Łukasz Jagielski

            We need to reproduce this internally, what’s your host OS?

          • Veger

            Host OS Windows 7 Professional SP1, 64-bit
            Guest OS Kubuntu 14.04, 64-bit
            Virtualbox version 5.0.14

  • led9ru

    After the first pressing the “play”(finger in circle) button Coub loaded (blue progress bar run), and the second “play” button appears(silver triangle). After you press the second button “Play” – coub start playback.

    Earler first pressing the “play”(finger in circle) button – Coub start playback.

    Any coub on this page:
    http://coub.com/search?q=Opera

    • RafaellaG

      My experience is: pressing the “finger” button -> loading and playing (Win 10 x64)

      • Ralf Brinkmann

        The same here.

      • led9ru

        I figured out:
        chrome://flags
        “Media Source API” = off = coub not autoplay

  • Condar

    on page opera://flags
    http://savepic.su/6948417.png
    1) add search tags (left column) “disabled” “default” “enabled” “hidden” (these below)
    2) to make all uniformly – all drop-down list (why “enable” and “disable”)?
    3) Make a visual display settings (to eyes clung) – “disabled” – red frame, pale red background; “enabled” – green frame, a pale green background; “Default” – a yellow frame, a pale yellow background
    4) add a tick “no show” (“hide”)

    • Nekomajin43

      +1

      It would be useful.

    • Leonardo Gomes

      Some are Chomium flags. So changes nay depend on Chromium.

      • Condar

        Let. The rest is really easy

      • Nekomajin43

        I think it can be done with a small JS code.

  • http://vady.kiev.ua/ Vadym Gulyi

    36.0.2129.0 @ win7x86 while opening gmail.com is crashing..
    http://prntscr.com/9zb22f
    http://prntscr.com/9zb2ib
    http://prntscr.com/9zb3e6

    previous build working fine!

    • Aneta Reluga

      Hi, do you have Google Talk plugins enabled by a chance?

      • http://vady.kiev.ua/ Vadym Gulyi

        G’day!

        Updating Google Voice And Video Chat Google Talk Plugin from v4.9.1.16010 to latest 5.41.3.0 gives nothing http://prntscr.com/9zdwwp

        Complete removal of the plugin solves the problem but in my case this is not applicable!

        ps. Any related extensions is disabled http://prntscr.com/9zdxqn

  • Rosso Aegis Quadro

    Thank you so much for the improvement in the speed dial folder deletion; instead of directly deleting the folder, it is moved the Trash Bin. Now thats good… It is what I wished for, when I accidentally deleted my folder on the speed dial. Thank you 😀

    BUT!!!

    You could at least warned us that same name folder are moved to the trash bin, too 🙁 I’ve had like 12 folders with the name ‘Folder’ in the My Folder section, and I don’t realize all of em were moved to the Trash Bin.

    If only I don’t push the delete button sooner, & if only you warned us bout the changes…

    >>> Please, pretty Miss, Any way for me to undo the delete? 🙁

    My suggestion:
    1. Put the undo button in the Trash Bin section
    or / &
    2. Deleted folders in the trash bin goes to the PC’s trash bin
    &
    3. It would be nice if we can choose whether to let folder with the same name get moved to the Trash bin automatically, or manually

    I’m really sorry if I’m being rude & unreasonable. But ever since my big brother introduce me to Opera during the Presto era, I’m always in love with it, forever

    • Vux777

      how did you delete speed dial folder?
      If you right click and choose “move to trash”, it’s obvious that folder is moved to trash bin

      if you open trash bin, there is a button on every item on hover (bookmarks or folder) to restore it… restored folders go into My Folders and bookmarks into Unsorted

      • Rosso Aegis Quadro

        Unfortunately I press the Empty trash button >_>”

        I though all the folder were temporary backups folders from the speed dial

        Never though they were from my My folders section +_+”

        Any way to trace them back? Like maybe in the case of PC’s recycle bin that can be recovered?

        • Vux777

          if you cleaned trash bin, I doubt there is a way to retrieve back what was in it…data is wiped completely

          In my previous comment when mentioning My Folders, I meant that any restored folder from trash goes to “My Folders” (not in original position, Opera doesn’t keep track where they deleted from)

          • Rosso Aegis Quadro

            data is wiped completely…

            I feel like I’m gonna cry… T_T Mommy…

            I need to go play good ol’ C&C Mental Omega to drown my sorrow… @_@

            Anyway, thank you for trying to help me. It also feel like being consoled… ^_^

          • Dave-H

            It’s a long shot, but you could find and install a free undelete program which will scan your hard drive for deleted files that can be recovered. If you have a lot of free space it may be that the old versions haven’t been over-written yet and can be recovered from the drive. It’s the “bookmarks” file (no extension) that you need to look for.
            You may be lucky and find a version that’s recoverable from before you deleted the folders.
            I’m sure I don’t need to tell you now how important it is to keep regular backups of your system!

        • http://velmont.no/ Odin Hørthe Omdal (odinho/Velm

          You’re not using Opera sync? If you are, the old changes might still be on the servers, or maybe if you have another machine, the speed dial would be saved there (however! it will not be shown as YOUR speed dial there, but you can find it in opera://bookmarks).

  • Luis A. Rosario

    [BUG] Scrolling the page while text selection is in progress become too slow like mouse wheel is broken.

    [SUGGESTION] Add Close All Tabs @ Tab’s Popup Menu.

    • Luis A. Rosario

      [SUGGESTION/QUESTION] Is there any possibilty to implement block element/object @ popup menu (over page) like Opera 12.17?

  • beBoss

    Drag and drop in Google images not working?

    • Leonardo Gomes

      Not working how?

      • beBoss

        Open google page, go to images, drag and drop image into the search box, it opens the image instead of show of uploading dialogue and search for images like it should be 🙂

        • Leonardo Gomes

          IIRC this never worked in Opera.

          • beBoss

            Nope, it was working in some of the previous versions, but now not.

          • tdudziec

            We found this issue and we are working on it . OTW-9577

    • BK

      seems to be broken here, win 10 x64

  • Daiki

    [BUG] For Mac OSX 10.11.3, Opera 36.0, if you start browsing lots of pages and decide to go back one page, the three finger swipe left crashes the browser.

  • Nachiketa Ramesh

    I think you guys should take a laptop with a synaptics trackpad and relatively low specs, and open Microsoft Edge, go to a big webpage, and then try scrolling. Then do the same on Opera. You’ll see a world of difference. Thats how smooth scrolling should be done.

  • Lauri Vastamäki

    Touch keyboard no longer pops up when clicking text fields, on Surface Pro 4.

  • stdy_shock

    What is the fad that opera devs have with file downloading?! Either you hate file downloading in general or you are idiots. I’m inclined to think of the second. Because every opera version handles downloads like a retard. Both mobile and desktop versions so often finish the download when it’s is half loaded, leaving me with a corrupted file.

    • Leonardo Gomes

      I don’t have any problems regarding corrupted downloads.

      Do you use any antivirus? Have you checked your internet connection?

      • stdy_shock

        I have only 1 Mb internet connection. But I never get files corrupted using IE, Chrome or Download master.

        • Leonardo Gomes

          And the connection use to be stable? And how about the antivirus?

          Does it happens with all downloads?

    • Mikolaj Boc

      Thanks for your opinion, man!

  • Marko Koivuniemi

    Didn’t find exact cause but huge problems with this developer build with my OS X 10.11.3 – processor usage over 100% and freezes – I removed all plugins and disabled Java and Flash but that doesn’t’ help. It has happened twice. I now try the very strange solution: use stable build 35 😉 – I hace just recently started to use Mac as my main computer – have used ages just developer or beta builds as my main browser in Windows machine.

  • voyager75000

    Website specific plug-in blocking seems to have stopped working for me with the new build.
    More specifically: the flash plug-in always auto-plays video on sub pages from http://www.welt.de. I have the recommended setting + “ask me” for [*.]welt.de in the exception list. Same settings still work as expected in Opera Beta.

  • Bob

    Opera has started to locked up and leave the apps with continuous spinning circle since the 2/4/2016 update. Having to hard stop the browser and relaunch it at least twice and hour. Please help

  • William Y

    Mac OSX pinch to zoom no longer works in the web view (but does interestingly work from the title bar)

    • Kornelia

      Thanks, reported as DNA-49314.

  • Dave-H

    Sorry if I missed this being queried before, but has the option to add a separate search bar to the address bar been removed?
    The flag is still there, and is enabled, but the option in settings seems to no longer be there.

    • Nekomajin43

      It is a bug.

      • Dave-H

        Ah thanks, that explains it!

        • Vux777

          I think bug shows only after update
          did you tried clean install?

          • Dave-H

            I haven’t tried a clean install. It doesn’t actually really bother me, but the option was definitely there a while ago, although I didn’t have it switched on so didn’t notice that it had gone!
            I assume it will come good eventually on a future update.

          • Aneta Reluga

            Weird. I upgraded a developer build on an XP SP3 machine but I still have this option available: http://imgur.com/5OvTcjj
            Seems that odd things happen with your installation, along with these sync issues, and I feel sort of helpless 🙁

          • Nekomajin43

            I have the same issue in the latest stable build, but it works fine in the developer.

          • Dave-H

            Please don’t worry about it Aneta! 🙂
            I tried with a clean profile, and the separate search bar option came back, so there must be something wrong in there! If the problems don’t come good after another couple of updates I may well just bite the bullet and start again with a clean profile, as I know that will stop the sync crashing problem too. I guess profiles can get corrupted over time after years of always just updating developer versions and installing them over their predecessors. 🙂

    • Leonardo Gomes

      I still can see it here under Settings > Browser > User Interface.
      Advanced settings need to be enabled.

      • Dave-H

        That’s very strange. I have advanced settings and power user settings enabled, and I definitely don’t have it there!
        All I have in that section is –
        Show the bookmarks bar
        Show tab previews
        Cycle tabs in most recently used order
        Delay of initial tab preview in milliseconds
        Show full URL in combined search and address bar
        Disable tab bar’s top spacing when browser window is maximised
        🙁

        • Leonardo Gomes

          Here it shows up under “Disable tab bar…”.

  • Raylan Givens

    I found a nice way to stop using VP9 codecs and keep using the AVC/HEVC on YouTube etc. I disabled the “Encrypted Media Extensions” and enabled the “Platform hardware accelerated video decoding” flags. I don’t have options on youtube to use greater than 720p resolution, but I don’t give a damn. Any other downside you can tell me about? Now Nvidia’s video engine of my GPU works like a charm. VP9 isn’t using the Video Engine.

    • Olli

      You can force youtube to use AVC with extensions, for example with Magic Actions. And then you can still use every resolution available up to 4k.

      • Raylan Givens

        Thanks, I’m gonna check it out

  • Vux777

    some css got broken in dev
    webkit prefix for pseudo classes doesn’t work anymore (at least this one)
    http://davidbcalhoun.com/a/webkit-search-cancel-button.html
    works still in stable and beta
    _____________
    but without it (prefix), element is not styled, it gives standard webkit/blink cancel button

  • Anonimo

    Since chrome is implementing Tabs unloading, will that be considered in the future? This flag is available only in Chrome Canary builds:
    chrome://flags/#enable-tab-discarding

  • oic

    anyone regularly crashing when using twitter?

    • beBoss

      Yes and this is not only twitter, and facebook too, when you scrolling a lot it freeze and you have to “close” it…

      • Kornelia

        What’s your OS Guys?

        • http://www.youtube.com/user/max1cp?feature=mhum Maxim

          Windows 10 x64.

        • Victoria

          I’ve been having this issue for months since TH2. I’m running Windows 10, x64. Every time I see this topic brought up it’s always on Windows 10. I can also confirm that Chrome doesn’t have this issue, and Firefox seems to work fine as well. I’ve not tried Facebook in Opera recently but Twitter, Instagram, and other media heavy sites (Tumblr, video sites that aren’t YouTube) suffer from this. Especially sites with embedded content from Twitter or Instagram.

          Addition: Along with others I’ve also had a problem with pages loading slower than they did before.

  • Dark Magician

    Fix this:

    RC4 in 2016. and plaintext redirect as default
    https://www.ssllabs.com/ssltest/analyze.html?d=www.opera.com&s=82.145.215.49

  • Ralf Brinkmann

    There are still some big problems in Facebook. Videos stop playing after some seconds, the content of pages is sometimes jumping up and down the page, yesterday I had some big black squares on several places on the screen and so on. Switching off hardware acceleration and restarting Opera helped for a while, but some problems reappear after a while. I hope this will be better in the next version (hopefully coming soon).

  • qwerzaq

    smooth scrolling at chrome very smoothly goes, and for the opera smooth scrolling doesn’t work in general the flag is included or not correct please

    smooth scrolling у хрома очень гладко идет, а у оперы smooth scrolling не работает вообще включён флаг или нет исправьте пожалуйста

  • Ann Bern

    is it possible to turn off autoupdate ? if not i will start using some other browser

    • Leonardo Gomes

      You can try to rename the autoupdater file.

      • Ann Bern

        thank you

  • Vlad
  • iPristy

    I got a problem with this site, everything is in blue tint and can’t click anywhere, but it works fine with stable.
    http://www.intel.com/content/www/us/en/processors/core/core-i5-processor.html

    • Ralf Brinkmann

      Confirmed also for the 36.0.2130.2 Beta.
      W10x64

  • xirit64

    Finally, Dev 37 emerges 🙂

    • Vux777

      tomorrow maybe ツ
      this one got canceled (I guess)

      • Ralf Brinkmann

        Oh shit, you are right. But here it runs.

      • xirit64

        yep if you didn’t happen to refresh the “About” page for the pretty long time that it was up, now it’s gone.
        Well to tell you some additions as an appetizer, they ‘ve added options in the customize start page to show (or not) every item in the Navigation Bar, including “Downloads” and “Settings” 🙂

  • xirit64

    Well, it’s back as 37.0.2142.0 🙂

  • sham

    how to hide iamge like old opera 12.0 ..we need it